Online Help > Support/Resources > Troubleshooting

SSH Troubleshooting

Rebex.Net.SshException: Unsupported protocol version.

Only SSH v2 is supported. SSH v1 has inherent design flaws which make it vulnerable and it has been generally considered obsolete. Putty can be used for situations where SSH v1 is required.

 

Application Keypad not working correctly.

When trying to use the keypad in SSH, it does not send the correct characters when you type.

 

In the Terminal tab, please set the Disable application keypad mode to True so that the option works globally on all your sessions;

 

SSH Keypad mode

SSH Keypad mode